Web Hosting change completed - Some forum posts lost.

If you notice any errors, typos or other issues with www.minisgallery.com or www.pathfinderminis.com please either post the info here, or e-mail me with the "Contact" button on the Home page.
User avatar
Kor
Keeper of the Scrolls
Posts: 1510
Joined: Tue Aug 07, 2018 7:16 pm
Location: Canada (Calgary)
Contact:

Re: Web Hosting change completed - Some forum posts lost.

Post by Kor »

ElRo wrote: Fri Sep 08, 2023 10:04 am We need a donation button!!!
Thanks all. While I currently have registered a Patreon page, I have not yet activated it.

The main reason is that I don't feel right accepting money for providing the current user experience at the site. I want to make changes to the user interface, including better search functionality, search tags, and collection tracking. After I can find the time to implement these changes, then I would feel better about receiving donations. Additionally, since WizKids does frequently send me items to review, I feel that the way for me to pass on the cost savings is by not asking for site donations.

I am currently planning to retire in 1 year, 3 months, 14 days, when I qualify for early retirement (not that I'm counting the days
:D ). While I hope to have some of my planned changes implemented before then, I know for sure I will have the time to get all my great plans implemented after that time. Money will be tighter then, so I will certainly have the Patreon page available around that time.
User avatar
Kor
Keeper of the Scrolls
Posts: 1510
Joined: Tue Aug 07, 2018 7:16 pm
Location: Canada (Calgary)
Contact:

Re: Web Hosting change completed - Some forum posts lost.

Post by Kor »

Yack wrote: Fri Sep 08, 2023 6:11 am This is great Kor

I still do not know if I am on the new site as I do not see this 2023 that your mentioning.

I logged out and back in and even did not use my bookmark and searched for the site instead.
I suspect you may need to either do a hard refresh in your browser (usually by holding down the "shift" key, and then clicking the refresh symbol on your browser page). If using a mobile device, then you may have to go into the settings to erase the browser cache.

Since you are not seeing the (2023) on the homepage, however you are seeing this message board, I am fairly confident it is just a browse caching issue.

I was having a similar but different issue this morning. I could not see the (2023), and when I clicked on the forums link I was being directed to the old forums (which are locked). I ran a tracert and confirmed that I was being directed to the old BlueHost web server. After contacting my current webhost, I reset my modem and router, and then I cleared my local dns cache: https://www.a2hosting.com/kb/getting-st ... -computer/

After I did all this, I then found myself being connected correctly.
User avatar
Brophy
Honored Cultist
Posts: 4259
Joined: Thu Jun 18, 2020 10:30 am
Location: Space Coast

Re: Web Hosting change completed - Some forum posts lost.

Post by Brophy »

I was looking for this 2023 on the forums like a fool. haha
2023.JPG
2023.JPG (65.72 KiB) Viewed 1083 times
Snack or Monster Slayer?
User avatar
Yack
Great Old One
Posts: 3884
Joined: Mon Jun 03, 2019 6:11 pm
Location: Aylmer Quebec Canada

Re: Web Hosting change completed - Some forum posts lost.

Post by Yack »

Weird I did nothing and now I see it even with my bookmark. updated everything anyways and whoohoo thanks Kor!
Been collecting since Harbringer. 3.5 Drunken DM who enjoys gaming, painting and Dwarven Forge terrain. Remember to Shout at the Devil and Up the Irons! ||m||
User avatar
Guyra
Legendary Guru
Posts: 3965
Joined: Thu Oct 03, 2019 2:41 am
Location: Norway

Re: Web Hosting change completed - Some forum posts lost.

Post by Guyra »

Well done on the server change, Kor! :D

I'm still jumping between an updated and a not updated node every few minutes, so still not quite here yet! :lol:
User avatar
Kor
Keeper of the Scrolls
Posts: 1510
Joined: Tue Aug 07, 2018 7:16 pm
Location: Canada (Calgary)
Contact:

Re: Web Hosting change completed - Some forum posts lost.

Post by Kor »

Guyra wrote: Fri Sep 08, 2023 6:40 pm Well done on the server change, Kor! :D

I'm still jumping between an updated and a not updated node every few minutes, so still not quite here yet! :lol:
I had a similar issue, but I found that it was not the node that was causing the issue. Clearing the cache on my modem/router by powering them down for 5 mins resolved my issues.
User avatar
mhamann
Honored Member
Posts: 195
Joined: Tue Jul 26, 2022 8:38 am
Location: Bemidji, MN, USA

Re: Web Hosting change completed - Some forum posts lost.

Post by mhamann »

Happy to donate when the time comes. Till then, thank you for the work you do!
Minis! Not talking donuts, skirts, or busses--just pure plastic joy, dude.
User avatar
Zi_Mishkal
Active Member
Posts: 22
Joined: Thu Jul 09, 2020 12:19 pm
Location: West Virginia, US
Contact:

Re: Web Hosting change completed - Some forum posts lost.

Post by Zi_Mishkal »

Kor wrote: Fri Sep 08, 2023 12:07 pm The main reason is that I don't feel right accepting money for providing the current user experience at the site. I want to make changes to the user interface, including better search functionality, search tags, and collection tracking.
(emphasis mine)
I would absolutely contribute to a site that does this well. I currently have all my PF minis in a clunky series of spreadsheets and I traded away most of my D&D minis. Having something that holds this info well would be awesome. Something like Brickset does for legos, but for minis.

And if there was a way to track unpainted minis, then.. wow.
User avatar
greyhaze
Illuminati Master
Posts: 1012
Joined: Sat May 11, 2019 7:39 am
Contact:

Re: Web Hosting change completed - Some forum posts lost.

Post by greyhaze »

Anybody else keep getting logged out? I'm clicking remember me, but...
User avatar
Brophy
Honored Cultist
Posts: 4259
Joined: Thu Jun 18, 2020 10:30 am
Location: Space Coast

Re: Web Hosting change completed - Some forum posts lost.

Post by Brophy »

I haven't experienced that since the change.
Snack or Monster Slayer?
User avatar
Kor
Keeper of the Scrolls
Posts: 1510
Joined: Tue Aug 07, 2018 7:16 pm
Location: Canada (Calgary)
Contact:

Re: Web Hosting change completed - Some forum posts lost.

Post by Kor »

Kor wrote: Fri Sep 08, 2023 12:18 pm I was having a similar but different issue this morning. I could not see the (2023), and when I clicked on the forums link I was being directed to the old forums (which are locked). I ran a tracert and confirmed that I was being directed to the old BlueHost web server. After contacting my current webhost, I reset my modem and router, and then I cleared my local dns cache: https://www.a2hosting.com/kb/getting-st ... -computer/

After I did all this, I then found myself being connected correctly.
Wow was this ever hard to resolve. It took 2 days to finally figure it out.

When I would log in, the site would change to the old site.

I would reset my modem & router, and then I would be able to connect to the new site for a few hours.

After a few hours, I would be back to the old site.

I don't have much network technical knowledge, and Google failed me on this. I was able to confirm through trial and error that it was the router which was responsible for my issue. I did a factory reset to make sure the cache was cleared, but it did not resolve the issue. A search on the internet reflected that no one has really ever had this issue. Chat GPT sort of the saved the day though, as it provided some possible steps to resolve this -- all of which I had done several times over, except for 1.

I logged into my router and changed how it obtains DNS info -- I changed it away from my ISP, and instead have it now getting the DNS info from Google. After 12 hours, I have not had the issue now, so I'm very happy I persisted and figured out a fix. Hopefully no one else has this issue -- I think it's mainly an issue with my ISP (Shaw), as they were the ones who would have been serving the old DNS info to me.
User avatar
WindTengu
Great Old One
Posts: 426
Joined: Sun Dec 08, 2019 9:29 am
Location: Missouri, USA

Re: Web Hosting change completed - Some forum posts lost.

Post by WindTengu »

Kor wrote: Sat Sep 09, 2023 11:31 pm I logged into my router and changed how it obtains DNS info -- I changed it away from my ISP, and instead have it now getting the DNS info from Google. After 12 hours, I have not had the issue now, so I'm very happy I persisted and figured out a fix. Hopefully no one else has this issue -- I think it's mainly an issue with my ISP (Shaw), as they were the ones who would have been serving the old DNS info to me.
Yup, the DNS hosting can be sticky. Think about it as each step holds the DNS entry for a period of time and then whoever holds the DNS record can mess it up and point it at the wrong host and then you are stuck waiting it out again.

You can test this out somewhat by running a ping to your url and see what IP comes back, or look up your NS (name servers) and see who they are pointed to
User avatar
Jandar
Legendary Guru
Posts: 1312
Joined: Sat Sep 26, 2020 12:42 am
Location: California

Re: Web Hosting change completed - Some forum posts lost.

Post by Jandar »

Kor wrote: Thu Sep 07, 2023 10:31 pm The transfer to the new webhost has now taken effect. If the title line on the home page is preceded with 2023, then you know you are accessing the new site: "A fan-site dedicated to Pre-painted Plastic Miniatures (2023)."

There were definitely some pros and cons with many of the hosting providers I looked at. One of the cons (which I learned later) is that my new host has some size limits for databases when uploading files. This has prevented me from being able to use the most recent save file for the database. I was sort of forced to use the file I saved from the prior day, which they migrated for me. As a result we have lost 3 new topics, and a total of 23 posts.

I apologize if your post was one of the 23 that I was not able to restore.

If anyone notices any connection issues now, please let me know. One of the main reasons I chose the hosting service I did was because of their promises of a speedy connection. Also, if this site is able to run here for 1 month with zero connection issues, then that will confirm for me that the issue was BlueHost's server they moved me to several months ago.
Thanks for your continued efforts!
<3 Wizkids. <3 GN. <3 Minisgallery. <3 Nerd Immersion. <3 Gallant Goblin
User avatar
BBShockwave
Legendary Guru
Posts: 8180
Joined: Wed Aug 08, 2018 5:03 pm
Location: Hungary

Re: Web Hosting change completed - Some forum posts lost.

Post by BBShockwave »

Kor wrote: Fri Sep 08, 2023 12:07 pm
ElRo wrote: Fri Sep 08, 2023 10:04 am We need a donation button!!!
Thanks all. While I currently have registered a Patreon page, I have not yet activated it.

The main reason is that I don't feel right accepting money for providing the current user experience at the site. I want to make changes to the user interface, including better search functionality, search tags, and collection tracking. After I can find the time to implement these changes, then I would feel better about receiving donations. Additionally, since WizKids does frequently send me items to review, I feel that the way for me to pass on the cost savings is by not asking for site donations.

I am currently planning to retire in 1 year, 3 months, 14 days, when I qualify for early retirement (not that I'm counting the days
:D ). While I hope to have some of my planned changes implemented before then, I know for sure I will have the time to get all my great plans implemented after that time. Money will be tighter then, so I will certainly have the Patreon page available around that time.
Wow, did not know that! I am still so far from that day I have not even started counting - and I suspect by the time I am that old, lack of new births and population shrinkage will be such a problem they will probably raise the required age to 70 or so... :D
greyhaze wrote: Sat Sep 09, 2023 5:13 pm Anybody else keep getting logged out? I'm clicking remember me, but...
It keeps happening every once in a while, but since the server is so fast now, I don't mind. Usually before, that happened to me on my phone - but not just with Minisgallery but other sites too. Not sure why.
Does whatever a Spiderdragon can!
Post Reply

Return to “MinisGallery Website”